Back to the Upgrade path Tool

Usage notes:

In order to compute the shortest upgrade path for a MobileIron Core or Sentry, start by choosing the product, then select the start and target version numbers. Please note Core and Sentry refer to on-premise appliances. The shortest path does not necessarily correspond to the safest path. Please also have a look at the update notes from MobileIron.

Release notes (Last Update: 2022-12-01)

  • v1.203: Added Core 11.8.0.0
  • v1.202: Added Core 11.7.0.0 and Sentry 9.16.0
  • v1.201: Added Core 11.6.0.1 and Sentry 9.15.0
  • v1.2: Removed Core versions before 10.6.0.0
  • v1.112: Add Core 11.5.0.0
  • v1.111: Add Core 11.4.1.0
  • v1.110: Add Core 11.4.0.0
  • v1.109: Add Sentry 9.14.0
  • v1.108: Add Core 11.3.1.0 and Sentry 9.13.0
  • v1.107: Add Core 11.3.0.0
  • v1.106: Add Core 11.2.0.0
  • v1.105: Add Core 11.1.0.0
  • v1.104: Add Sentry 9.12.0
  • v1.103: Add Core 10.8.0.1 and Core 11.0.0.1
  • v1.102: Add Core 11.0.0.0
  • v1.101: Add Sentry 9.9.0
  • v1.101: Add Core 10.8.0.0
  • v1.100: Add Core 10.7.0.1
  • v1.99: Add Core 10.7.0.0
  • v1.98: Add Core 10.6.0.1 and Sentry 9.8.1
  • v1.97: Add Core 10.5.2.0 and Core 10.6.0.0
  • v1.96: Add Sentry 9.8.0 Core 10.5.0.0 and Core 10.5.1.0
  • v1.95: Removed old unsupported versions, Add Core 10.4.0.3
  • v1.94: Add Core 10.4.0.2
  • v1.93: Add Sentry 9.7.2
  • v1.92: Add Core 10.4.0.1
  • v1.91: Add Core 10.3.0.2 and 10.2.0.2
  • v1.90: Add Core 10.3.0.1 and 10.2.0.1 and Sentry 9.7.1 and 9.6.1
  • v1.89: Add Core 10.1.0.2
  • v1.88: Add Core 10.3.0.0 and Sentry 9.6.0
  • V1.87: Add Core 10.1.0.0
  • V1.85: Add Core 10.0.0.3, remove Core < 7.5.x and Sentry < 7.x
  • V1.84: Add Sentry 9.4.1. Correct forward path for 9.7.0.2
  • V1.82: Add Core 9.6.0.3, 9.6.0.4 and 9.7.0.2
  • V1.82: Add Core 10.0.0.2
  • V1.81: Replace Core 10.0.0.0 with 10.0.0.1. Add Sentry 9.4.0
  • V1.8: Add Core 10.0.0.0.
  • V1.72: Replace Core 9.7.0.0 with 9.7.0.1. Remove Core < 6.0.0 and Sentry < 5.0
  • V1.7: Add Core 9.7.0.0 and Sentry 9.3.0
  • V1.58: Add Core 9.6.0.2, 9.5.0.1 and Sentry 9.2.1
  • V1.57: Add Sentry 9.2.0
  • V1.56: Add Core 9.6.0.1
  • V1.55: Add Core 9.6.0.0
  • V1.54: Remove the unsupported path Core 9.3.0.2 -> 9.5.0.0
  • V1.53: Add Sentry 9.1.1. This release is targeted for MI Access deployments only!
  • V1.52: Add Core 9.4.0.1 and 9.3.0.2
  • V1.51: Add Core 9.5.0.0
  • V1.5: Responsive design
  • V1.46: Constrained target node selection
  • V1.45: Integration in the Nomasis Webpage
  • V1.44: Add Core 9.3.0.1
  • V1.43: Add Sentry 9.1.0
    Important Info from MobileIron: To get to Sentry 9.0.2, customers must go through 8.5.0 due to a known issue: AL-10987. Sentry 9.0.0 should be ignored, go directly to 9.0.2
  • V1.42: Add Sentry 9.0.2 and Core 9.4.0.0
  • V1.41: Add Sentry 9.0.0
  • V1.4: Add Core 9.2.1.0 and 9.2.2.0
  • V1.33: Add Core 9.3.0.0
  • V1.32: Improve usability
  • V1.31: Add Core 9.2.1.0
  • V1.3: User-friendly dropdowns for Core/Sentry selection
  • V1.2: Improved design and usability of the page
  • V1.11: Add Core 9.2.0.0 and Sentry 8.5.0
  • V1.1: Add Core 9.1.1.0 and add upgrade repositories URLs
  • V1.05: Add Core 9.1.0.0
  • V1.05: Add Core 9.0.1.1
  • V1.04: Add Core 8.5.0.2 and remove Core < 5.8.0, Sentry < 4.6
  • V1.03: Add Core 9.0.1.0
  • V1.02: Add Sentry 8.0.1
  • V1.01: Add Core 8.5.0.1
  • V1.0: Add Core 9.0.0.0
  • V0.96: Add Sentry 7.6.0
  • V0.95: Add Core 8.0.1.0 and 8.5.0.0
  • V.0.91: Add Core 7.5.4.0 and Core 8.0.0.2c. Remove Core < 5.0. Correct the upgrade paths to Core 8.0.0.2
    It is recommended to have at least 7.5.3.0 before ugprading to 8.0.0.2.
  • V.0.9: Add Core 8.0.0.2 and Sentry 7.5.1
  • V0.88: Add Core 7.5.3.0
  • V.0.87: Add Core 8.0.0.0 and Sentry 7.5.0
  • V.0.86: Replace Core 7.5.2.0 by 7.5.2.1
  • V0.85: Add Core 7.5.2.0
  • V0.84: Add Sentry 7.0.1
  • V0.83: minor bugfix
  • V0.82: better alerting if a node does not exist
  • V0.81: Add Sentry 7.0.0
  • V0.8: Add Core 7.5.1.0
  • V0.71: Add Core 7.5.0.0
  • V0.6: Add Core 7.1.1. Important notice: if you have iOS 8.0.1 devices in your environment, upgrade to Core 7.0.4 before
  • V0.5: If you upgrade from 5.9.2 to 7.0.x, the advised path goes through 6.0.1 although this is not the shortest path. Nomasis engineers have identified some issues with direct upgrades between 5.9.2 and 7.0.x.

Start typing and press Enter to search